Información general

El Teléfono por Internet está diseñado para ofrecer las características de un teléfono estándar que funciona a través de redes IP, incluyendo Internet.

El sonido, incluyendo la voz humana, se graba, comprime, y transmite a través de Internet.

El Teléfono por Internet es una poderosa herramienta que posibilita llamadas telefónicas de calidad desde tu PC a través de Internet a cualquier lugar del mundo con las tarifas más competitivas del mercado.

Temas relacionados

Características

Comunicación full-duplex


Características

El Teléfono por Internet es una aplicación de telefonía completa. Incluye las mismas características que un teléfono convencional.

Puedes comunicarte con cualquier teléfono tradicional conectado a la Red telefónica conmutada pública (PSTN). Con sólo abrir una cuenta, puedes realizar llamadas a cualquier parte del mundo con una tarifa bastante más baja de las disponibles hasta ahora.

En cuanto la llamada conecta, puedes empezar a hablar con cualquier teléfono del mundo. Al hablar a través del micrófono conectado a tu PC, el programa procesa tu voz, la comprime y codifica en "paquetes" que se transmiten hasta la pasarela de Callserve para su conexión con la Red Telefónica Conmutada.

Temas relacionados

Información general

Comunicación full-duplex


Comunicación full-duplex

El Teléfono por Internet te permite comunicarte como lo harías en una conversación telefónica normal. Los interlocutores pueden hablar y escuchar al mismo tiempo, y además tendrán la posibilidad de interrumpirse uno a otro en cualquier momento. A esta capacidad se la denomina comunicación full-duplex. El Teléfono por Internet funciona automáticamente en modo full-duplex siempre que la tarjeta de sonido del ordenador permita dicho tipo de comunicación y Windows esté configurado correctamente.

Temas relacionados

Información general

Características


El asistente de configuración

En esta sección se explica cómo configurar inicialmente el Teléfono por Internet y detalla la información que debes introducir para poder utilizar este servicio.

Cuando inicies el Teléfono por Internet por primera vez aparecerá el asistente de configuración. Éste te pedirá que introduzcas tus datos, incluyendo tu nombre y apellidos, dirección y número de teléfono. Estos datos son necesarios para crear y validar tu cuenta, así que por favor introduce la información correctamente.

El asistente te pedirá que introduzcas tu dirección de correo electrónico. Tu dirección de correo electrónico será utilizada como un identificador único de tu cuenta, y se usará para enviar el número PIN. Tu dirección de correo electrónico también la usaremos para notificarte de cualquier cambio en el servicio, nuevas versiones del software, y para asistencia técnica.

Así que es muy importante que introduzcas correctamente tu dirección de correo electrónico, por lo que se te pedirá que la introduzcas dos veces. En caso contrario, no podrás utilizar este servicio. Si cambiases de dirección de correo electrónico, tendrías que notificarlo al equipo técnico.

El asistente te pedirá que introduzcas la velocidad de conexión a Internet. Un cuadro desplegable presentará una lista de configuraciones predefinidas, una de las cuales debería corresponder con la velocidad del módem.

La velocidad de conexión será utilizada para optimizar el programa en la transmisión y recepción de voz a través de Internet. Si no estás seguro de este dato, déjalo en la selección por defecto.

Temas relacionados

Asistente para ajuste de audio

Registro en línea


Asistente para ajuste de audio

El asistente para ajuste de audio está diseñado para ayudarte a encontrar la mejor configuración para el audio entrante (a través de los altavoces o auriculares) y saliente (a través del micrófono).

La primera pantalla de configuración te permite reproducir el sonido del tono de llamada para que puedas ajustar manualmente la configuración del volumen a un nivel que te resulte agradable.

La segunda presenta un párrafo breve para que lo leas ante el micrófono mientras el software ajusta automáticamente la configuración del volumen.

Temas relacionados

El asistente de configuración.

Registro en línea


Registro en línea

Para registrarte tienes que estar conectado a Internet. En caso contrario, conéctate siguiendo el procedimiento habitual. Después, selecciona el botón Registrarse ahora..

Si todavía no te has conectado a Internet o no deseas registrarte ahora, selecciona el botón Registrarse más adelante. La próxima vez que inicies el software se te pedirá que vuelvas a confirmar los datos del asistente para la configuración y tendrás de nuevo la oportunidad de registrarte.

Nota: Para registrar tu cuenta debes contar ya con una conexión a Internet a través de un proveedor de servicio de Internet (ISP) y tener configurado tu correo electrónico.

Temas relacionados

Asistente para la configuración

Asistente para ajuste de audio.


Fundamentos básicos del Teléfono por Internet por Internet

Para facilitar el uso del Teléfono por Internet lo hemos diseñado para operar como un teléfono móvil.

La primera vez que inicies el Teléfono por Internet, intentará ponerse en contacto con nuestro centro de control (aparecerá una luz verde parpadeando en la parte superior del Teléfono por Internet). Cuando se haya establecido el contacto, aparecerá en la pantalla el saldo de la cuenta junto a la palabra "Activo".

Temas relacionados

Botones

Realización de llamadas

Opciones varias


Botones

A continuación se muestra una lista de los botones que aparecen en el Teléfono por Internet.

Botones Cerrar (X) y Minimizar (-) | cierran y minimizan el Teléfono por Internet respectivamente
LCD/Pantalla de información | muestra el número que estás marcando y otros mensajes
Luz verde/roja | indica que el Teléfono por Internet está conectado (verde), desconectado (rojo) o intentando conectar (luz verde parpadeando)
Teléfono verde | púlsalo para iniciar una llamada una vez introducido el número de teléfono
Teléfono rojo | púlsalo si deseas finalizar la llamada o borrar la pantalla
Flechas de volumen arriba y abajo | para aumentar o disminuir el volumen de sonido durante la llamada
Botones numéricos | se utilizan como los números del teclado del PC, para introducir el número al que deseas llamar
Botón con el símbolo del dólar ($) | se utiliza para acceder a la página de tu cuenta personal
Símbolo de interrogación (?) | para acceder este fichero de ayuda
Botón "i" | te permite ver las opciones e información de la configuración (también puedes acceder a las mismas haciendo clic derecho en cualquier parte del Teléfono por Internet )

Temas relacionados

Fundamentos básicos del Teléfono por Internet

Realización de llamadas

Opciones varias


Realización de llamadas

Para poder realizar una llamada necesitas estar conectado a Internet, lo cual permitirá que el Teléfono por Internet funcione y acceda a la información de tu cuenta.

Al iniciarse, intentará conectarse a la Red (aparecerá una luz verde parpadeando) y no se podrá introducir ningún número ni realizar ninguna llamada hasta que aparezca el saldo de la cuenta y el mensaje "Activo".

Ya puedes marcar el número al que deseas llamar utilizando los botones numéricos del Teléfono por Internet o los del teclado del PC.

El Teléfono por Internet es muy fácil de utilizar. Marca el número de la misma manera que lo harías en un teléfono móvil. Ten en cuenta que cuando registras tu versión del Teléfono por Internet, se registra con un país de origen y que todos los números deben marcarse como si estuvieras llamando desde ese país.

Realización de llamadas internacionales

Un usuario registrado en España que esté realizando una llamada a Francia, tendrá que marcar 00 (código de acceso internacional), seguido de 33 (código de Francia) y después el número. Sin embargo, un usuario de EEUU tendrá que marcar 011 (código de acceso internacional) seguido de 33 (código de Francia) y después el número. Deberás marcar del mismo modo aunque realices la llamada internacional desde otro país al que te hayas desplazado con tu portátil.

Realización de llamadas locales

Para realizar una llamada local, marca el número de teléfono sin el código de acceso internacional, como lo harías en cualquier teléfono móvil normal.

La tecnología "Country Encoder" le permite utilizar el teléfono exactamente como lo harías con un teléfono normal en el país en el que te has registrado; incluso los usuarios de portátiles que viajen al extranjero no tendrán que preocuparse de realizar llamadas internacionales, ya que siempre utilizarán el teléfono como si llamaran desde casa.

Si aparece el mensaje "Rechazada" en la pantalla, comprueba que has marcado el número correctamente. Si lo has hecho, comprueba que dispones de crédito suficiente en tu cuenta para realizar la llamada; para ello, haz clic en el botón con el símbolo del dólar ($). Si la llamada sigue siendo rechazada, puede deberse a que el número al que estás intentando llamar es nuevo, tiene una tarifa especial o de valor añadido o a cualquier otro motivo.

Temas relacionados

Fundamentos básicos del Teléfono por Internet

Botones

Opciones varias


Opciones varias

Opción Rellamada - esta opción te permite volver a llamar automáticamente al último número que hayas marcado en la sesión actual y lo muestra en la pantalla. Para realizar la llamada pulsa el botón con el icono del teléfono verde.

Opción lista de llamadas - esta opción almacena los números a los que has llamado durante la sesión actual. Si deseas volver a llamar a uno de esos números, haz clic en el mismo y se mostrará en pantalla. A continuación, pulsa el botón con el icono del teléfono verde.

Temas relacionados

Fundamentos básicos del Teléfono por Internet

Botones

Realización de llamadas


Configuración del Teléfono por Internet

Puedes realizar distintas configuraciones del Teléfono por Internet ; para ello, abre la lista de funciones haciendo clic derecho en cualquier parte del Teléfono por Internet o pulsando el botón "i".

  • El mezclador de audio - permite corregir los niveles de sonido (se puede usar mientras se está llamando).
  • El asistente para ajuste de audio - permite ajustar automáticamente los ajustes del volumen de los altavoces y micrófono.
  • La configuración de audio - permite elegir la tarjeta de sonido de tu PC.
  • Normas de marcación - permite ajustar los códigos de acceso internacional y nacional.

Temas relacionados

Mezclador de audio

Asistente para ajuste de audio

Configuración de audio

Reglas de marcación


Mezclador de audio

Cuando elijas la opción Mezclador de audio aparecerá una pantalla que permite ajustar con precisión la calidad de sonido del Teléfono por Internet (también puedes ajustar algunas configuraciones con el Asistente para ajuste de audio).

Existen diversos factores que pueden afectar a la calidad de la llamada, como la velocidad del procesador y la del módem, el tipo de tarjeta de sonido, la calidad del auricular / micrófono y la de la conexión a Internet (ISP).

Aunque se han obtenido buenos resultados con procesadores Pentium a 90 Mhz, se recomienda utilizar un Pentium II a 266 Mhz o superior. De este modo, podrás continuar navegando por Internet sin que afecte a la calidad de la llamada.

También se recomienda disponer de un módem de 56 Kbps como mínimo; aunque una llamada en curso utiliza entre 8 y 12 Kbps del ancho de banda disponible, el usuario habitualmente desea poder continuar navegando por Internet mientras utiliza la conexión telefónica.

El ajuste de la calidad de sonido del teléfono puede durar bastante tiempo, pero los siguientes pasos serán de gran ayuda.

1 | Configura el Teléfono por Internet cuando no haya mucho tráfico en Internet; los mejores momentos son por la noche o por la mañana temprano.
2 | Si es posible llama a alguien desde el teléfono convencional para comunicarle que vas a probar el Teléfono por Internet.
3 | Utiliza unos auriculares de buena calidad con el Teléfono por Internet, ya que si utilizas un micrófono y altavoces, es probable que oigas eco. Si a pesar de ello decides utilizarlos, ajusta el volumen de la tarjeta de sonido para reducir el eco en la medida de lo posible.
4 | Altavoces - deja que la persona a la que llamas hable inicialmente lo más posible para permitirte ajustar los niveles de "altavoces". Haciendo esto podrás asegurar que puedes oír con claridad y además reducir cualquier eco (reduciendo el volumen) que tu interlocutor pueda oír.
5 | Sonido - deja que la persona a la que llamas hable inicialmente lo más posible para permitirte ajustar los niveles de "altavoces". Haciendo esto podrás asegurarte que puedes oír con claridad y además reducir cualquier eco (reduciendo el volumen) que tu interlocutor pueda oír.
6 | Mic - ajústalo para evitar un problema muy común como es la distorsión que pueda oír tu interlocutor. Esta distorsión se debe a que el volumen está muy alto.
7 | Voz - permite ajustar la sensibilidad del micrófono (en contraste con el volumen) y por lo tanto reducir el ruido de fondo. El nivel por defecto es cero.
8 | Retardo - ajusta el nivel de "retardo" para configurar el tiempo después del que "voz" (sensibilidad) se corta antes de que la transmisión comience, reduciendo el ruido de fondo. El nivel por defecto es cero.

La configuración para mejorar la calidad de sonido puede llevar algún tiempo, pero los usuarios comentan que este pequeño esfuerzo merece la pena.

Temas relacionados

Configuración del Teléfono por Internet

Asistente para ajuste de audio

Configuración de audio

Reglas de marcación


Asistente para ajuste de audio

El asistente para ajuste de audio está diseñado para ayudarte a encontrar la mejor configuración para el audio entrante (a través de los altavoces o auriculares) y saliente (a través del micrófono).

La primera pantalla de configuración te permite reproducir el sonido de un tono de llamada, para que puedas ajustar manualmente la configuración del volumen a un nivel que te resulte agradable.

La segunda muestra un párrafo breve para que lo leas ante el micrófono mientras el software ajusta automáticamente la configuración del volumen.

Temas relacionados

Configuración del Teléfono por Internet

Mezclador de audio

Configuración de audio

Reglas de marcación


Configuración de audio

Esta opción de configuración permite especificar el tipo de tarjeta de sonido y micrófono que vas a utilizar con el Teléfono por Internet. Para cambiar la opción preestablecida, desplázate hacia abajo en la lista que aparece y selecciona la opción que desees.

Temas relacionados

Configuración del Teléfono por Internet

Mezclador de audio

Asistente para ajuste de audio

Reglas de marcación


Reglas de marcación

El Teléfono por Internet usa un fichero que es parte del sistema operativo para programar las normas de marcación para números internacionales y nacionales. Si fuera necesario podrías utilizar esta opción para modificar las normas de marcación por defecto.

Código de acceso internacional

    Son los primeros números que identifican una llamada internacional. En Europa es "00", en los EEUU "011".

Prefijo de país

    Es el número que identifica tu país de residencia. Por ejemplo: España = 34, México = 52, EEUU = 1

Prefijo nacional

    Este ajuste es opcional y se refiere a la primera cifra(s) que se marca en las llamadas nacionales.

Temas relacionados

Configuración del Teléfono por Internet

Mezclador de audio

Asistente para ajuste de audio

Configuración de audio


Preguntas más frecuentes: Instalación

¿Qué ocurre después?

Una vez instalado el Teléfono por Internet se sigue este procedimiento;

  • se te pedirá que introduzcas tus datos personales, los cuales, una vez enviados a nuestro sitio Web, permitirán crear tu cuenta
  • después te enviaremos tu número de identificación personal (PIN)
  • con este número podrás iniciar el Teléfono por Internet
  • una vez que hayas iniciado el programa, aparecerá una página pidiéndote los datos de la tarjeta de crédito para que puedas adquirir crédito telefónico
  • cuando se complete el proceso, podrás realizar tu primera llamada


Preguntas más frecuentes: Registro

¿Están seguros mis datos personales con Callserve?

Callserve está registrada en el "Data Protection Act 1998" (acta de protección de datos 1998) del Reino Unido y está obligada a seguirla escrupulosamente.

¿Cómo puedo añadir crédito telefónico a mi cuenta?

Cuando usas el Teléfono por Internet por primera vez aparecerá en la pantalla de tu PC la página para la introducción de los datos de la tarjeta de crédito. Tendrás que comprar crédito telefónico por anticipado en bloques de unidades. También podrás recargar tu cuenta cuando tu saldo caiga por debajo de las 500 unidades.

¿Es seguro enviar los datos de mi tarjeta de crédito a través de Internet?

Callserve se toma muy en serio la seguridad de la información y de las transacciones electrónicas. Cuando introduzcas los datos de la tarjeta de crédito, notarás que aparece en la parte inferior de la ventana del navegador un icono con un candado; es el indicador de servidor seguro. Éste indica que toda la información que se transmite está codificada y que sólo puede ser vista por nuestro servidor. Cuando verificamos estos datos con los servicios comerciales, se vuelve a codificar la información.

¿Por qué es rechazada mi tarjeta?

Esto suele ocurrir cuando el número de la tarjeta es incorrecto. Borra el número y vuelve a introducirlo.


Preguntas más frecuentes: Facturación

¿Cómo funciona el sistema de facturación?

Los usuarios se ponen en contacto con el servidor y adquieren, por adelantado y con total seguridad, crédito telefónico utilizando para ello la tarjeta de crédito. Los usuarios sólo pagan por las llamadas que realizan. No hay cargos de suscripción ni cuotas mensuales. Cada llamada tiene un cargo mínimo de treinta segundos, y los cargos adicionales se realizan en fracciones de seis segundos.

¿Dónde puedo consultar las tarifas?

Las tarifas actualizadas las puedes encontrar en nuestra página de precios del sitio Web. Esta página muestra los precios actualizados para llamadas a cualquier teléfono del mundo. Recuerda: se aplica el mismo precio a un mismo destino independientemente del país desde donde llames.

¿Bajarán aún más los precios?

Acabamos de establecernos en el Reino Unido, para finales del año 2001 es nuestra intención haber ampliado la infraestructura a más de doce lugares distintos de todo el mundo. A medida que despleguemos nuestra infraestructura, podremos ofrecer en dichos lugares tarifas que se aproximen a los precios de las llamadas "locales", lo cual nos permitirá seguir bajando los precios.


Preguntas más frecuentes: Utilización del Teléfono por Internet

¿El Teléfono por Internet funciona como cualquier teléfono fijo o móvil?

Puedes usar el programa del Teléfono por Internet del mismo modo que un teléfono móvil.

Esto significa que si vas a hacer una llamada internacional deberás marcar todos los prefijos internacionales. Por ejemplo para llamar a los EEUU (desde Europa) marcarás "001" + código de área + número. En cambio, si vas a hacer una llamada nacional deberás marcar el número nacional completo.


Preguntas más frecuentes: Aspectos relacionados con la calidad

¿Por qué se recibe tan alta mi voz?

Debes reducir el volumen del micrófono. Haz clic-derecho en el ratón sobre el Teléfono por Internet y selecciona mezclador de audio para ajustarlo.

Cuando realizo una llamada, la otra persona no puede oírme, aunque yo a ella sí.

Esto puede indicar que:

  • el micrófono no funciona
  • no ha sido instalado correctamente
  • necesitas que seleccionar tu tarjeta de sonido en configuración de audio, o
  • el audio está en silencio ("mute")

¿Por qué varía la calidad de las llamadas?

La razón más importante de esta variación es la calidad de la conexión a Internet que te proporciona tu proveedor de servicio. Trabajamos junto a los proveedores de servicio de Internet (ISP) para mejorar la manera en que gestionan las llamadas de teléfono.

¿Qué ocurre si no puedo conectar con un país o una zona?

Si no consigues conectar con cierto número puede que tenga el acceso restringido (esto sucede con algunos números especiales y "números de valor añadido") o puede que haya algún problema de conexión con el país o el área donde intentas llamar. Por favor inténtalo más tarde, y si el problema persiste ponte en contacto con el equipo de asistencia técnica.

¿Por qué cuando se utiliza el servicio la persona que recibe la llamada oye eco?

El eco se puede dar por causas diversas pero normalmente se debe a no usar auriculares. La mejor manera de reducir el eco es intentar reducir los volúmenes del "mic" y de "altavoces" (en el mezclador de audio) mientras estás hablando por el Teléfono por Internet.

Mi conexión a Internet (ISP) es muy lenta, ¿afectará esto a la calidad?

Sí, la naturaleza del servicio que ofrecemos hace que la elección de proveedor de servicio de Internet (ISP) sea muy importante.


Preguntas más frecuentes: Hardware y Redes

¿Qué procesadores existen que sean compatibles?

En la actualidad, cualquier procesador Intel a 266 Mhz o superior (incluido Celeron). Aunque muchos usuarios utilizan nuestros servicios con procesadores de otros fabricantes (Cyrix, AMD ...etc), no se han realizado pruebas todavía que puedan confirmar su eficacia y calidad con el programa del Teléfono por Internet.

¿Puedo utilizar un servidor Proxy o NAT?

El Teléfono por Internet funciona según el estándar internacional H.323. A menudo nos encontramos con que redes, servidores Proxy y cortafuegos no están correctamente configurados para permitir el funcionamiento correcto de este estándar y, por tanto, causan problemas con el Teléfono por Internet. En caso de cualquier problema, informa al administrador del sistema.

¿Es compatible con los sistemas operativos Linux, Unix o Macintosh?

Por el momento no lo es, sin embargo se está estudiando y si la demanda lo justifica, se revisará.

¿Qué tarjetas de sonido se recomiendan?

Se recomienda una tarjeta de sonido full-dúplex. Consulta con tu tienda de informática sobre el tipo de tarjeta de tu PC.


Preguntas más comunes: Otros temas

¿En qué idiomas se presenta el Teléfono por Internet ?

Tanto el sitio Web como el Teléfono por Internet están disponibles en diez idiomas europeos que incluyen: español, inglés, francés, y portugués. En el futuro se podrán ofrecer otros idiomas dependiendo de la demanda.

¿Puedo utilizar el Teléfono por Internet para llamar más barato a mi proveedor de servicio de Internet (ISP)?

No. Permitimos realizar llamadas internacionales a precio reducido sólo una vez que estás en línea con el proveedor de servicio. No puede ser utilizado para conectar con el mismo.

¿Por qué el navegador sigue mostrando un mensaje acerca de la transmisión de datos?

Puedes configurar el navegador para que te avise cada vez que se envía un mensaje a un sitio Web; cada vez que se realizan llamadas, el Teléfono por Internet envía varios mensajes entre el ordenador y nuestros servidores. Claramente, esta configuración interferirá en el funcionamiento del teléfono. Para cambiarla, realiza las modificaciones pertinentes en la opción de configuración de seguridad. Ten en cuenta que el Teléfono por Internet necesita también que estén activadas las opciones JavaScrip y Cookies.


Asistencia técnica

Gracias por usar nuestro servicio, si tienes alguna pregunta o dificultad usa los enlaces de abajo para visualizar nuestras páginas de ayuda. También te permitirán ver la lista de las últimas tarifas así como noticias relevantes.

Para contactar con el equipo técnico tendrás que revisar nuestras páginas de ayuda (FAQ) donde encontrarás un enlace a la página de problemas comunes que a su vez dispone de un enlace directo para contactar con el equipo técnico (ver enlaces abajo). Ten en cuenta que los mensajes de asistencia técnica serán respondidos en un plazo máximo de 24h. o un poco más en casos determinados.

Links

    FAQ (Preguntas más frecuentes)

    Problemas comunes y soluciones (incluye enlaces para contactar con el equipo de asistencia técnica).